Forum

Index » Vos créations de matériel roulant » Nouveau site TrainZ - X-2800 TrainZ

Nouveau site TrainZ - X-2800 TrainZ
Sources : sites internet
Avatar
Par J4M Membre non connecté
Le 11/10/2020 à 00h50

Inscrit le : 18/02/2017 à 19h23

Messages: 1466


Bonsoir aux membres du forum.

Voici un petit venu parmi les fournisseurs de matériel X-2100/X-2200

https://x2800-trainz.jimdosite.com/

Une rubrique téléchargement : https://x2800-trainz.jimdosite.com/telechargements/

Une rubrique Map Brive-Rodez : https://x2800-trainz.jimdosite.com/brive-rodez/

Une rubrique matériel postérieur à TANE : https://x2800-trainz.jimdosite.com/trs2010/

Bonne soirée.

J4M.
   
Avatar
Par x2807 Membre non connecté
Le 22/04/2021 à 00h57

Inscrit le : 29/04/2016 à 00h37

Messages: 19


bonsoir,

je trouve une section pour télécharger ses créations pour trainz2012... mais lorsque je procède à l'installation un kuid est manquant: le <kuid2:2512:51102:2> or celui ci est un kuid de TANE apres recherche sur search kuid index.

Est ce que quelqu'un pourrait m'indiquer comment dépatouiller le problème?
Merci beaucoup.


   
Avatar
Par papytrainz Membre non connecté
Le 22/04/2021 à 07h47

Inscrit le : 25/05/2015 à 21h06

Messages: 859


Bonjour pourquoi un kuid Tane ? il est en build 1.3 et Tane est en 3.6 je crois , je ne comprends pas ton problème... As tu téléchargé comme indiqué sur le site les dépendances dans la section "téléchargements" ?

Amicalement, Marc



Edité par papytrainz Le
Site web    
Avatar
Par x2807 Membre non connecté
Le 24/04/2021 à 02h45

Inscrit le : 29/04/2016 à 00h37

Messages: 19


Oui j'ai téléchargé des dépendances dans la section téléchargement. C'est le premier lien qui figure sur la page avant les modèles pour TANE. J'ai même téléchargé l'X92104 qui est mentionné comme compatible avec T2012.

Est ce qu'il faut du coup désactiver ce kuid dans Trainz2012 pour que ces modèles fonctionnent?
   
Avatar
Par papytrainz Membre non connecté
Le 24/04/2021 à 11h36

Inscrit le : 25/05/2015 à 21h06

Messages: 859


Regarde les différentes versions présentes sur ton jeu , et si u as les deux versions précédentes (<kuid2:2512:51102:1> ou <kuid:2512:51102>, efface de ton jeu la version <kuid2:2512:51102:2> et vois si une précédente se retrouve active...

Vérifie également si ton kuid n'est pas marqué "ouvrir pour modification", auquel cas demande son retour vers l'original...

Tiens moi au courant, amicalement, Marc



Edité par papytrainz Le
Site web    
Avatar
Par x2800 Membre non connecté
Le 24/04/2021 à 22h23

Inscrit le : 15/11/2015 à 13h49

Messages: 5


Bonsoir,
J'ai plus toucher à trainz depuis un moment mais si mes souvenirs sont bon ce kuid est le fichier engine des autorails, il ne provient pas de TANE car quand je les ai exportés la première fois, c'était sous 2010 et je n'ai pas modifié l'engine en passant sous TANE/2019.

Le kuid est intégré au jeu, d'où le fait que je ne le fourni pas avec les dépendances sur mon site.

Amicalement,

Loïc
Site web    
Avatar
Par J4M Membre non connecté
Le 24/04/2021 à 23h01

Inscrit le : 18/02/2017 à 19h23

Messages: 1466


Bonsoir X-2800.

Je vais regarder pour les X-2100/2200.

J'ai du matériel dans mon supermarché.

Par contre, soyez patient.

J4M.
   
Avatar
Par x2807 Membre non connecté
Le 27/04/2021 à 15h01

Inscrit le : 29/04/2016 à 00h37

Messages: 19


Merci beaucoup à tous pour vos réponses.
j'ai essayé de bidouiller un peu du coup.
J'ai été récupérer le kuid manquant dans TANE... je l'ai importé dans T2012. Donc du coup je n'ai plus ce kuid manquant pour les X2100/2200. Mais il y a toujours un problème. Cela m'affiche une dépendance faulty.

Warning: Required container 'thumbnails' is missing.
Warning: The texture 'ombre.bmp' is a uniform color.
Warning: This asset requires a shadow mesh, but the mesh table does not contain one.

voila le message qui s'affiche quand je regarde les erreurs.
Je suis un peu démuni je dois avouer :lol .

D'autant qu'un problème similaire se pose avec certaines XR. J'ai installé la totalité. Seules 2 XR Midi Pyrénées, 1XR Limousin et 1XR Bretagne fonctionnent. Les autres (orignine, Clermont, et la dernière Midi) sont en dépendances manquantes avec le <kuid:78852:101662>. Je l'ai rentré dans kuid search et il n'y a aucun résultat.





Edité par x2807 Le
   
Avatar
Par papytrainz Membre non connecté
Le 27/04/2021 à 17h07

Inscrit le : 25/05/2015 à 21h06

Messages: 859


Bonjour , voici le kuid : https://www.sendspace.com/file/zznvdl

Les autres messages ne semblent être que des avertissements , et n'empêchent pas le fonctionnement de l'autorail.. Dans 2012 en tout cas.

Dis moi si tout est ok ...

Amicalement, Marc



Edité par papytrainz Le
Site web    
Avatar
Par x2807 Membre non connecté
Le 29/04/2021 à 00h47

Inscrit le : 29/04/2016 à 00h37

Messages: 19


Merci beaucoup pour ton aide. Les XR sont maintenant fonctionnelles, c'est super.
Par contre du côté des X2100/2200 cela coince toujours. J'ai réussi à récupérer le kuid manquant sur TANE. Mais une fois importé et soumis dans T2012 il apparaît en défectueux en rouge. C'est lui qui bloque tout. C'est un kuid DMU 300hp. J'ai vu qu'il en existait des précédentes versions qui pourraient faire l'affaire mais je ne suis pas sur que l'on ait le droit de modifier une création comme ça... et je ne sais de toute manière pas le faire.
   
Avatar
Par papytrainz Membre non connecté
Le 29/04/2021 à 08h26

Inscrit le : 25/05/2015 à 21h06

Messages: 859


Si ta version de l'objet est en erreur tu peux la supprimer de ton jeu , la version précédente deviendra active... Tu recommences jusqu'à ce qu'une version fonctionne ou qu'une version soit disponible en téléchargement... Le numéro de version d'un objet qu'on dégrade n'a aucune incidence sur le matériel roulant qui la contient... Le jeu doit juste trouver la version de la dépendance qui colle avec ta version du jeu...

Amicalement, Marc



Edité par papytrainz Le
Site web    
Avatar
Par x2807 Membre non connecté
Le 06/05/2021 à 12h59

Inscrit le : 29/04/2016 à 00h37

Messages: 19


Bon bien cela ne donne rien du tout. Le kuid est installé, mais il est en erreur, et les autres versions ne semblent pas s'installer quand je le désinstalle.
Merci pour votre aide en tout cas :)
   
Avatar
Par aurelien031 Membre non connecté
Le 08/05/2021 à 20h19

Inscrit le : 03/06/2015 à 12h48

Messages: 13


Bonjour X2807,

Quel problème a tu exactement?

C'est moi qui ais fait l'adaptation des x2200 et xr de Loic, je peut surement t'aider.

Amicalement Aurélien.
   

Index » Vos créations de matériel roulant » Nouveau site TrainZ - X-2800 TrainZ

Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie