Forum

Index » Général / vos soucis avec Trainz » TS2009 Build 44653

TS2009 Build 44653
Base de données presque vide
Avatar
Par hvillene Membre non connecté
Le 12/02/2020 à 17h03

Inscrit le : 09/03/2019 à 17h35

Messages: 5


Bonjour à tous
Suite à un problème avec mon ordi j'ai été obligé de réinstallé TRS2009, mes créations du moins mes Maps étaient bien là mais ma base de données était pratiquement vide, genre il n'y avait plus de caténaire Auran, Rail et autres, j'ai fait une réparation de la base de données rien n'y fait, si vous pouviez m'expliquer et me dire s'il y a une solution, par exemple dans ma Map CAT 15 d'Auran est noire et ne se trouve plus dans ma base de données. J'ai fait toute les mises à jours
Je vous remercie de votre aide si vous le pouvez
Amicalement
Hervé
hvillene
   
Avatar
Par J4M Membre non connecté
Le 12/02/2020 à 23h58

Inscrit le : 18/02/2017 à 19h23

Messages: 1200


Bonsoir Hervé,

Je connais ce build puisque je le détiens.

Pour l'instant, voici :

- réinstaller le logiciel de base ;

- réinstaller les builds : https://www.auran.com/servicepacks/

Refaire l'installation jusqu'à cela marche : ce n'est pas vous qui vous trouvez en faute.

Autre point, sauvegardez sous WinRar 3.50 chacune de vos étapes : http://www.oldversion.fr/windows/winrar-3-50

Un répertoire par service pack et validez chaque étape.

Autre point, sauvegardes vos maps via le CMP, sous un répertoire dédié.

Bonne soirée.

J4M.

   
Avatar
Par hvillene Membre non connecté
Le 13/02/2020 à 09h15

Inscrit le : 09/03/2019 à 17h35

Messages: 5


Bonjour J4M

Merci pour votre réponse, je vais faire ce que vous dites merci encore

Bonne journée

Cordialement

Hervé
hvillene
   
Avatar
Par J4M Membre non connecté
Le 13/02/2020 à 10h57

Inscrit le : 18/02/2017 à 19h23

Messages: 1200


A votre service et en restant à votre écoute.

J4M.
   

Index » Général / vos soucis avec Trainz » TS2009 Build 44653

Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie